「安全な接続を確立できませんでした」とandroid/iphoneで出てしまう?対処法!

お役立ち
Pocket

スマホでブラウザを使っているとき、「安全な接続を確立できませんでした。」という表示が出ることがあります。これが出てしまうと、ウェブページの閲覧ができません。これの解決方法を解説します。それほど難しくなく解決できます。

\広告表示・閲覧ありがとうございます!/

「安全な接続を確立できませんでした」が出るのはなぜ?

このエラーが出るのは、Androidのバージョンが古いためです。具体的には、Android 4.3以前の場合に発生します。Androidスマホにデフォルトにはいっているブラウザは古い暗号化方法のみをサポートしているため、エラーが発生します。

解決方法としては、アプリでグーグルChromeをインストールしてそちらでブラウザとして使えば、解決することができます。

androidの場合

まずはシステムの更新ができているか確認しましょう。システムの状態が最新になっているのにもかかわらず、安全な接続を確立できませんでした。が出る場合は、クロームのインストールが必要です。

Google Chrome: 高速で安全 - Google Play のアプリ
高速、シンプル、安全な Google Chrome ブラウザは Android 搭載のスマートフォンまたはタブレットに対応しています。

上のリンクからアプリをインストールするか、スマホのGoogle Playを使ってアプリを検索し、インストールします。

Chromeの起動

クロームがインストールされたら、同意事項に同意して起動します。

このときにアカウントでログインするかどうか聞かれますが、後でを押してスキップして問題ありません。

安全な接続が確立された!

これで、見られなかったページに再びアクセスすると、エラーが出なくなりぶじ閲覧することができるようになりました!

なお、システムのバージョンがAndroid4.3以前の状態でも、クロームを使えば無事表示されます。バージョン4.1の古いスマホでもエラーが出ずに閲覧ができるようになりました。

iphoneの場合

iphoneのばあいは、AppStoreにもクロームが配布されていますので、そちらから行います。

‎Google Chrome - ウェブブラウザ
‎iPhone と iPad 向けの Google Chrome アプリが新しくなり、よりシンプルで安全、高速になりました。Google 検索の機能を活用したり、パソコン版の Chrome とブックマークやパスワードを簡単に同期したりできます。Google がおすすめする高速で安全なブラウザをぜひダウンロードしてくださ...

以降の手順は共通です。

Firefoxでもできる

バージョンがそれほど古くなければ、Firefoxでも同様の対応が取れるようです。

しかしこちらの場合は、すでにアプリのほうが「お使いの端末には対応しておりません」と表示されてしまいインストールすらできないということもあるようなので、その場合はクロームで行うしかないようです。

まとめ

  • スマホのバージョンが古いと「安全な接続を確立できませんでした」と表示されることがあるが、これは通信の暗号化が古いため。
  • グーグルクロームを入れれば無事閲覧することができる。